<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Steel Connect Reports Second Quarter Results | | Consumer Electronics Net</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[203,287] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.phones.consumerelectronicsnet.com/#organization","url":"http://www.phones.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.phones.consumerelectronicsnet.com/#website","url":"http://www.phones.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.phones.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#webpage","url":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/","inLanguage":"en-US","name":"Steel Connect Reports Second Quarter Results","isPartOf":{"@id":"http://www.phones.consumerelectronicsnet.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#primaryimage","url":"http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314},"primaryImageOfPage":{"@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#primaryimage"},"datePublished":"2020-03-12T12:19:50+00:00","dateModified":"2020-03-12T12:19:50+00:00"},{"@type":"Article","@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#article","isPartOf":{"@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#webpage"},"author":{"@id":"http://www.phones.consumerelectronicsnet.com/author/user/#author"},"headline":"Steel Connect Reports Second Quarter Results","datePublished":"2020-03-12T12:19:50+00:00","dateModified":"2020-03-12T12:19:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#webpage"},"publisher":{"@id":"http://www.phones.consumerelectronicsnet.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/#primaryimage","url":"http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314}},{"@type":"Person","@id":"http://www.phones.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/"/>
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.phones.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.phones.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.phones.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.phones.consumerelectronicsnet.com/wp-includes/css/dist/block-library/style.min.css,qver=5.3.2.pagespeed.ce.nu3cUbC0ol.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.phones.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.3.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.phones.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.3.2.pagespeed.cf.phH6pgxQZc.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.phones.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.3.2.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.phones.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.phones.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.4.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.phones.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://www.phones.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.eay7mLb9t2.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.phones.consumerelectronicsnet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.phones.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.phones.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='88% of Security Professionals Say World Is in Permanent State of Cyber War' href='http://www.phones.consumerelectronicsnet.com/88-of-security-professionals-say-world-is-in-permanent-state-of-cyber-war/'/>
<link rel='next' title='Kontakt.io Appoints IoT Veteran Mr. Rom Eizenberg as Chief Revenue Officer to Rapidly Expand Its Global Sales Operations and Vertical Coverage' href='http://www.phones.consumerelectronicsnet.com/kontakt-io-appoints-iot-veteran-mr-rom-eizenberg-as-chief-revenue-officer-to-rapidly-expand-its-global-sales-operations-and-vertical-coverage/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.phones.consumerelectronicsnet.com/?p=7855'/>
<link rel="alternate" type="application/json+oembed" href="http://www.phones.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.phones.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-7855 single-format-standard unselectable default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://35.193.125.48/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.phones.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.phones.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.phones.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.phones.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.phones.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/" itemprop="item"><span itemprop="name">Steel Connect Reports Second Quarter Results</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-7855" class="post-7855 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Steel Connect Reports Second Quarter Results</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" srcset="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="htcsi5e6a7b98afe35"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.htcsi5e6a7b98afe35{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.htcsi5e6a7b98afe35{display:block}}@media screen and (min-width:769px) and (max-width:992px){.htcsi5e6a7b98afe35{display:block}}@media screen and (min-width:768px) and (max-width:768px){.htcsi5e6a7b98afe35{display:block}}@media screen and (max-width:767px){.htcsi5e6a7b98afe35{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/" data-a2a-title="Steel Connect Reports Second Quarter Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>WALTHAM, Mass.&#8211;(BUSINESS WIRE)&#8211;Steel Connect, Inc. (the &#8220;Company&#8221;) (NASDAQ: STCN) today announced financial results for its second quarter of fiscal year 2020 ended January 31, 2020.
</p>
<p>
<b>Second Quarter Financial Highlights</b>
</p>
<ul class="bwlistdisc">
<li>
Net revenue for the second quarter of fiscal year 2020 increased $9.3 million to $215.5 million, compared to $206.2 million for the same quarter in the prior year.
</li>
<li>
Gross margin increased 280 basis points to 21.0% for the second quarter of fiscal year 2020, compared to 18.2% for the same quarter in the prior year.
</li>
<li>
Operating income for the second quarter of fiscal year 2020 increased $5.1 million to $7.2 million, compared to $2.1 million for the same quarter in the prior year.
</li>
<li>
Net loss for the second quarter of fiscal year 2020 decreased $8.2 million to $3.6 million, compared to $11.8 million for the same quarter in the prior year.
</li>
<li>
Adjusted EBITDA for the second quarter of fiscal year 2020 increased $6.1 million to $22.5 million, compared to $16.4 million for the same quarter in the prior year.
</li>
</ul>
<p>
<b>Six-Month Financial Highlights</b>
</p>
<ul class="bwlistdisc">
<li>
Net revenue for the first six months of fiscal year 2020 increased $19.2 million to $440.6 million, compared to $421.4 million for the same period in the prior year.
</li>
<li>
Gross margin increased 230 basis points to 20.3% for the first six months of fiscal year 2020, compared to 18.0% for the same period in the prior year.
</li>
<li>
Operating income for the first six months of fiscal year 2020 increased $16.2 million to $21.9 million, compared to $5.7 million for the same period in the prior year.
</li>
<li>
Net income for the first six months of fiscal year 2020 was $1.2 million, compared to a net loss of $19.1 million for the same period in the prior year.
</li>
<li>
Adjusted EBITDA for the first six months of fiscal year 2020 increased $10.4 million to $45.4 million, compared to $35.0 million for the same period in the prior year.
</li>
</ul>
<p>
The Company is presenting EBITDA and Adjusted EBITDA to assist investors with their understanding of the Company&#8217;s results of operations and financial condition. See &#8220;Note Regarding Use of Non-GAAP Financial Measurements&#8221; below for the definitions of EBITDA and Adjusted EBITDA.
</p>
<p>
<b>Executive Commentary</b>
</p>
<p>
Warren Lichtenstein, Executive Chairman and Interim Chief Executive Officer of the Company, stated, &#8220;We continue to drive improved results in both our ModusLink and IWCO Direct businesses. Revenues and operating income have grown in both businesses, as we remain focused on both profitable revenue growth and cost reduction, including the elimination of corporate overhead. These initiatives resulted in $16.2 million and $10.4 million improvements in operating income and Adjusted EBITDA, respectively, for the first six months of the year. Looking forward to the remainder of fiscal 2020, we will continue to focus on free cash flow and returns on invested capital.&#8221;
</p>
<p>
<b>Second Quarter Financial Summary</b>
</p>
<p>
<b><i>Net Revenue</i></b>
</p>
<p>
Net revenue increased by approximately $9.3 million during the three months ended January 31, 2020, compared to the same period in the prior year. During the three months ended January 31, 2020, net revenue for the Supply Chain segment increased by approximately $4.6 million. This increase in net revenue was primarily driven by an increase in revenue associated with a client in the computing market due to increased volume and demand for its gaming products. This increase was partially offset by decreased revenues from clients in the consumer electronics and consumer products industries. Within the Direct Marketing segment, net revenue increased by approximately $4.7 million primarily driven by an increase in the average price per package mailed, partially offset by lower volume.
</p>
<p>
<b><i>Operating Income</i></b>
</p>
<p>
The Company reported operating income for the three months ended January 31, 2020 of $7.2 million, compared to $2.1 million in the same period in the prior year, an improvement of $5.1 million or 237%. The $5.1 million improvement was primarily due to higher gross profit, partially offset by higher selling, general and administrative expenses, due primarily to an increase in accrued taxes.
</p>
<p>
<b><i>Net Loss</i></b>
</p>
<p>
The Company reported a net loss of $3.6 million for the three months ended January 31, 2020, compared to a net loss of $11.8 million in the same period in the prior year, a decrease of $8.2 million.
</p>
<p>
<b><i>Adjusted EBITDA</i></b>
</p>
<p>
The Company reported Adjusted EBITDA of $22.5 million for the three months ended January 31, 2020, compared to Adjusted EBITDA of $16.4 million in the same period in the prior year, an increase of $6.1 million.
</p>
<p>
<b>Six-Month Financial Summary</b>
</p>
<p>
<b><i>Net Revenue</i></b>
</p>
<p>
Net revenue increased by approximately $19.2 million during the six months ended January 31, 2020, compared to the same period in the prior year. During the six months ended January 31, 2020, net revenue for the Supply Chain segment increased by approximately $9.6 million. This increase in net revenue was primarily driven by an increase in revenue associated with a client in the computing market due to increased volume and demand for its gaming products. This increase was partially offset by decreased revenues from clients in the consumer electronics and consumer products industries. Within the Direct Marketing segment, net revenue increased by approximately $9.6 million primarily driven by an increase in the average price per package mailed mostly due to favorable sales mix, partially offset by lower volume.
</p>
<p>
<b><i>Operating Income</i></b>
</p>
<p>
The Company reported operating income for the six months ended January 31, 2020 of $21.9 million, compared to $5.7 million for the same period in the prior year, an increase of $16.2 million or 287%. The $16.2 million improvement was due primarily to higher gross profit.
</p>
<p>
<b><i>Net Income (Loss)</i></b>
</p>
<p>
The Company reported net income of $1.2 million for the six months ended January 31, 2020, compared to a net loss of $19.1 million in the same period in the prior year.
</p>
<p>
<b><i>Adjusted EBITDA</i></b>
</p>
<p>
The Company reported Adjusted EBITDA of $45.4 million for the six months ended January 31, 2020, compared to Adjusted EBITDA of $35.0 million in the same period in the prior year, an increase of $10.4 million.
</p>
<p class="bwalignc">
<b><i>&ndash; Tables to Follow &ndash;</i></b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="9" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Steel Connect, Inc. and Subsidiaries</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="9" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Condensed Consolidated Balance Sheets</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="9" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(in thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="9" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="3" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="3" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwnowrap" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>January 31,<br/>
<br/>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>July 31,<br/>
<br/>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Assets:</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cash and cash equivalents
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
30,197
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
32,548
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Accounts receivable, trade, net
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
118,291
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
112,141
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Inventories, net
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
24,241
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
23,674
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Funds held for clients
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
15,977
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,516
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Prepaid expenses and other current assets
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
34,828
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,445
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total current assets</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
223,534
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
213,324
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Property and equipment, net
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
90,088
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
91,268
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Goodwill
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
257,128
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
257,128
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other intangible assets, net
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
148,334
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
162,518
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Operating right-of-use assets
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
61,650
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other assets
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,161
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,325
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total assets</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
788,895
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
731,563
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="9" rowspan="1">
<p class="bwcellpmargin">
<b>Liabilities:</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Accounts payable
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
86,148
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
85,898
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Accrued expenses
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
109,760
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
112,658
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Funds held for clients
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
15,977
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,516
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Current portion of long-term debt
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,734
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,732
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Current lease obligations
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,788
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
127
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other current liabilities
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,706
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
38,919
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total current liabilities</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
268,113
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
256,850
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Convertible note payable
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,262
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,432
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Long-term debt, excluding current portion
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
365,638
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
368,505
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Long-term lease obligations
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
48,133
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other long-term liabilities
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
9,753
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,898
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total liabilities</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
699,899
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
643,685
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Contingently redeemable preferred stock</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,181
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,186
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total stockholders&#8217; equity</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
53,815
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
52,692
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total liabilities, contingently redeemable preferred stock and stockholders&#8217; equity</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
788,895
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
731,563
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
</table>
<p class="bwalignc">
&nbsp;
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="23" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Steel Connect, Inc. and Subsidiaries</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="23" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Condensed Consolidated Statements of Operations</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="23" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(in thousands, except per share amounts)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="23" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwpadl0 bwnowrap" colspan="10" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="10" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwnowrap" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwnowrap bwalignc" colspan="10" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended January 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwnowrap bwalignc" colspan="10" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Six Months Ended January 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwnowrap" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwnowrap bwalignc" colspan="2" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Fav<br/>
<br/>(Unfav)</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwnowrap bwalignc" colspan="2" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Fav<br/>
<br/>(Unfav)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Net revenue:</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Services
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
92,335
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
87,776
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5.2
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
184,485
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
174,815
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5.5
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Products
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
123,117
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
118,447
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3.9
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
256,120
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
246,541
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3.9
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Total net revenue</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
215,452
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
206,223
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4.5
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
440,605
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
421,356
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4.6
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of revenue
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
170,203
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
168,680
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.9
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
351,110
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
345,613
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1.6
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Gross profit</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
45,249
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
37,543
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
20.5
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
89,495
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
75,743
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
18.2
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
21.0
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
18.2
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
20.3
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
18.0
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Operating expenses:</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Selling, general and administrative
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,165
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
27,626
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(12.8
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
53,392
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
54,191
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1.5
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Amortization of intangible assets
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,911
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,791
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11.3
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,188
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
15,890
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10.7
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total operating expenses
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
38,076
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,417
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(7.5
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
67,580
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
70,081
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3.6
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Operating income</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,173
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,126
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
237.4
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
21,915
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,662
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
287.1
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other expenses, net
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(9,542
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(12,474
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
23.5
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(18,137
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(22,264
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
18.5
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>(Loss) income before income taxes</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,369
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(10,348
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
77.1
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,778
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(16,602
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
122.8
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Income tax expense
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,188
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p><div class="ddrmz5e6a7b98aff09"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.ddrmz5e6a7b98aff09{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ddrmz5e6a7b98aff09{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ddrmz5e6a7b98aff09{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ddrmz5e6a7b98aff09{display:block}}@media screen and (max-width:767px){.ddrmz5e6a7b98aff09{display:block}}</style>

</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,405
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
15.4
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,543
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,536
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.3
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Gains on investments in affiliates, net of tax
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(20
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(100.0
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Net (loss) income</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(3,557
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(11,753
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
69.7
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,235
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(19,118
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
106.5
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Less: Preferred dividends on redeemable preferred stock
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(531
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(536
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.9
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,067
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,073
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.6
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Net (loss) income attributable to common stockholders</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,088
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(12,289
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
66.7
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
168
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(20,191
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100.8
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Basic net (loss) earnings per share attributable to common stockholders</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.07
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.20
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.00
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.33
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Diluted net (loss) earnings per share attributable to common stockholders</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.07
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.20
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.00
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.33
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Weighted average common shares used in:</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Basic (loss) earnings per share
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
61,538
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
60,935
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
61,469
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
60,974
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Diluted (loss) earnings per share
</p>
</td>
<td class="bwtablemarginb bwblockalignl bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
61,538
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
60,935
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
61,482
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
60,974
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="17" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Steel Connect, Inc. and Subsidiaries</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="17" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Reconciliation of Selected Non-GAAP Measures to GAAP Measures</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="17" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(in thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc bwnowrap" colspan="17" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1">&nbsp;</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
</tr>
<tr>
<td class="bwpadl0 bwnowrap" colspan="17" rowspan="1">
<p class="bwcellpmargin">
<b>Net (loss) income to Adjusted EBITDA:</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwpadl0 bwnowrap" colspan="7" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwnowrap" colspan="7" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwnowrap" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwnowrap bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended<br/>
<br/>January 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwnowrap bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Six Months Ended<br/>
<br/>January 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwnowrap" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwnowrap bwalignc" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwnowrap bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Net (loss) income</b>
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(3,557
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(11,753
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,235
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(19,118
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest income
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(14
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(172
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(30
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(495
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest expense
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,733
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,984
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
17,902
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
22,041
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Income tax expense
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,188
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,405
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,543
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,536
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Depreciation
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,785
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,918
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,374
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,451
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Amortization of intangible assets
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,911
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,791
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,188
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
15,890
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>EBITDA</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
19,046
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,173
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
47,212
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,305
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Strategic consulting and other related professional fees
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
334
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
334
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Executive severance and employee retention
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
62
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
372
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Restructuring expense
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
922
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
922
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Share-based compensation
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
196
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(22
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
372
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
770
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
(Gain) loss on sale of long-lived assets
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(85
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
38
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(85
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Impairment of long-lived assets
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
432
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
432
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Unrealized foreign exchange losses, net
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
371
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,411
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
561
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,162
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other non-cash (gains) losses, net
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
36
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
178
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(58
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
150
</p>
</td>
<td class="bwvertalignt bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Adjustments related to certain tax liabilities
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,891
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,054
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Gains on investments in affiliates
</p>
</td>
<td class="bwtablemarginb bwblockalignc bwrowaltcolor0" colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
&mdash;
</p>
</td>
<td class="bwvertalignt bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwrowaltcolor0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(20
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwrowaltcolor0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Adjusted EBITDA</b>
</p>
</td>
<td colspan="1" rowspan="1">&nbsp;</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
22,532
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
16,421
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
45,365
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,048
</p>
</td>
<td class="bwvertalignt bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
&nbsp;
</p>
</td>
</tr>
</table>
<p>
<b>About Steel Connect, Inc.</b>
</p>
<p>
Steel Connect, Inc. is a diversified holding company with two wholly-owned subsidiaries, ModusLink Corporation and IWCO Direct, that have market-leading positions in supply chain management and direct marketing.
</p>
<p>
ModusLink Corporation provides supply chain business management services to many of the world&#8217;s great brands across a diverse range of industries, including consumer electronics, telecommunications, computing and storage, software and content, consumer packaged goods, medical devices, retail and luxury goods. With experience and expertise in packaging, kitting and assembly, fulfillment, digital commerce, reverse logistics, as well as a global footprint spanning the Americas, Europe and the Asia-Pacific region, the Company&#8217;s adaptive approach to supply chain services helps to drive growth, lower costs and improve profitability.
</p>
<p>
IWCO Direct is a leading provider of data-driven marketing solutions that help clients drive response across all marketing channels to create new and more loyal customers. The company&#8217;s full range of services includes strategy, creative and execution for omnichannel marketing campaigns, along with one of the industry&#8217;s most sophisticated postal logistics strategies for direct mail. The company is ISO/IEC 27001 Information Security Management System (ISMS) certified through BSI, reflecting its commitment to data security.
</p>
<p>
For details on ModusLink Corporation&#8217;s solutions visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.moduslink.com&amp;esheet=52187882&amp;newsitemid=20200312005375&amp;lan=en-US&amp;anchor=www.moduslink.com&amp;index=1&amp;md5=b4470627efa59005acd07bdf9f54f824" rel="nofollow noopener noreferrer" shape="rect">www.moduslink.com</a>, read the Company&#8217;s blog for supply chain professionals and follow on LinkedIn, Twitter, Facebook and YouTube.
</p>
<p>
For details on IWCO Direct visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.iwco.com&amp;esheet=52187882&amp;newsitemid=20200312005375&amp;lan=en-US&amp;anchor=www.iwco.com&amp;index=2&amp;md5=400d4e8224c7fb14e40042a9ae03d76a" rel="nofollow noopener noreferrer" shape="rect">www.iwco.com</a>, read the Company&#8217;s blog, &#8220;SpeakingDIRECT,&#8221; or follow on LinkedIn and Twitter.
</p>
<p>
Steel Connect, ModusLink and IWCO Direct are registered trademarks of Steel Connect, Inc. All other company names and products are trademarks or registered trademarks of their respective companies.
</p>
<p>
<b><i>Net Operating Loss Carryforwards</i></b>
</p>
<p>
The Company&#8217;s Restated Certificate of Incorporation includes provisions designed to protect the tax benefits of the Company&#8217;s net operating loss carryforwards by preventing certain transfers of our securities that could result in an &#8220;ownership change&#8221; (as defined under Section 382 of the Internal Revenue Code). Pursuant to the tax plan and subject to certain exceptions, if a stockholder (or group) becomes a 4.99-percent stockholder after adoption of the tax plan, certain rights attached to each outstanding share of our common stock would generally become exercisable and entitle stockholders (other than the 4.99-percent stockholder or group) to purchase additional shares of the Company at a significant discount, resulting in substantial dilution in the economic interest and voting power of the 4.99-percent stockholder (or group). In addition, under certain circumstances in which the Company is acquired in a merger or other business combination after an non-exempt stockholder (or group) becomes a 4.99-percent stockholder, each holder of a right (other than the 4.99-percent stockholder or group) would then be entitled to purchase shares of the acquiring company&#8217;s common stock at a discount. For further discussion of the Company&#8217;s tax benefits preservation plan, please see the Company&#8217;s filings with the Securities and Exchange Commission (&#8220;SEC&#8221;).
</p>
<p>
<b>Note Regarding Use of Non-GAAP Financial Measurements</b>
</p>
<p>
In addition to the financial measures prepared in accordance with generally accepted accounting principles, the Company uses EBITDA and Adjusted EBITDA, non-GAAP financial measures, to assess its performance. EBITDA represents earnings before interest income, interest expense, income tax expense, depreciation and amortization of intangible assets. We define Adjusted EBITDA as net income (loss) excluding net charges related to interest income, interest expense, income tax expense, depreciation, amortization of intangible assets, strategic consulting and other related professional fees, executive severance and employee retention, restructuring expense, share-based compensation, (gain) loss on sale of long-lived assets, impairment of long-lived assets, unrealized foreign exchange (gains) losses, net, other non-cash (gains) losses, net, adjustments related to certain tax liabilities, and (gains) losses on investments in affiliates.
</p>
<p>
We believe that providing EBITDA and Adjusted EBITDA to investors is useful, as these measures provide important supplemental information of our performance to investors and permit investors and management to evaluate the operating performance of our business. These measures provide useful supplemental information to management and investors regarding our operating results as they exclude certain items whose fluctuation from period-to-period do not necessarily correspond to changes in the operating results of our business. We use EBITDA and Adjusted EBITDA in internal forecasts and models when establishing internal operating budgets, supplementing the financial results and forecasts reported to our Board of Directors, determining a component of certain incentive compensation for executive officers and other key employees based on operating performance, determining compliance with certain covenants in the Company&#8217;s credit facilities, and evaluating short-term and long-term operating trends in our core business segments. We believe that EBITDA and Adjusted EBITDA financial measures assist in providing an enhanced understanding of our underlying operational measures to manage our core businesses, to evaluate performance compared to prior periods and the marketplace, and to establish operational goals. We believe that these non-GAAP financial adjustments are useful to investors because they allow investors to evaluate the effectiveness of the methodology and information used by management in our financial and operational decision-making.
</p>
<p>
EBITDA and Adjusted EBITDA are non-GAAP financial measures and should not be considered in isolation or as a substitute for financial information provided in accordance with U.S. GAAP. These non-GAAP financial measures may not be computed in the same manner as similarly titled measures used by other companies. Some of the limitations of EBITDA and Adjusted EBITDA include:
</p>
<ul class="bwlistdisc">
<li>
EBITDA and Adjusted EBITDA do not reflect changes in, or cash requirements for, our working capital needs;
</li>
<li>
EBITDA and Adjusted EBITDA do not reflect our interest expense, or the cash requirements necessary to service interest or principal payments, on our debt;
</li>
<li>
EBITDA and Adjusted EBITDA do not reflect our tax expense or the cash requirements to pay our taxes;
</li>
<li>
EBITDA and Adjusted EBITDA do not reflect historical capital expenditures or future requirements for capital expenditures or contractual commitments;
</li>
<li>
although depreciation and amortization are non-cash charges, the assets being depreciated and amortized will often have to be replaced in the future, and EBITDA and Adjusted EBITDA do not reflect any cash requirements for such replacements; and
</li>
<li>
other companies in our industry may calculate EBITDA and Adjusted EBITDA differently, limiting their usefulness as comparative measures.
</li>
</ul>
<p>
See the EBITDA and Adjusted EBITDA reconciliation included in the financial tables of this release.
</p>
<p>
<b>Note Regarding Forward-Looking Statements</b>
</p>
<p>
<i>This release contains forward-looking statements within the meaning of the Private Securities Litigation Reform Act of 1995. Statements in this release that are not historical facts are hereby identified as &#8220;forward-looking statements&#8221; for the purpose of the safe harbor provided by Section 27A of the Securities Act of 1933, as amended, and Section 21E of the Securities Exchange Act of 1934, as amended. All statements other than statements of historical fact, including without limitation, those with respect to the Company&#8217;s goals, plans, expectations and strategies set forth herein are forward-looking statements. The following important factors and uncertainties, among others, could cause actual results to differ materially from those described in these forward-looking statements: fluctuations in demand for our products and services, general economic conditions and public health crises (such as the ongoing coronavirus outbreak); the Company&#8217;s ability to execute on its business strategy and to achieve anticipated synergies and benefits from business acquisitions, including any cost reduction plans and the continued and increased demand for and market acceptance of its services, which could negatively affect the Company&#8217;s ability to meet its revenue, operating income and cost savings targets, maintain and improve its cash position, expand its operations and revenue, lower its costs, improve its gross margins, reach and sustain profitability, reach its long-term objectives and operate optimally; the Company&#8217;s ability to repay indebtedness; failure to realize expected benefits of restructuring and cost-cutting actions; the Company&#8217;s ability to preserve and monetize its net operating losses; difficulties integrating technologies, operations and personnel in accordance with the Company&#8217;s business strategy; client or program losses; demand variability with clients to which the Company sells on a purchase order basis rather than pursuant to contracts with minimum purchase requirements; failure to settle disputes and litigation on terms favorable to the Company; risks inherent with conducting international operations; and increased competition and technological changes in the markets in which the Company competes. For a detailed discussion of cautionary statements and risks that may affect the Company&#8217;s future results of operations and financial results, please refer to the Company&#8217;s filings with the SEC, including, but not limited to, the risk factors in the Company&#8217;s Annual Report on Form 10-K filed with the SEC on October 15, 2019 and subsequently filed Quarterly Reports on Form 10-Q. These filings are available on the Company&#8217;s Investor Relations website under the &#8220;SEC Filings&#8221; tab.</i>
</p>
<p>
<i>All forward-looking statements are necessarily only estimates of future results, and there can be no assurance that actual results will not differ materially from expectations, and, therefore, you are cautioned not to place undue reliance on such statements. Further, any forward-looking statement speaks only as of the date on which it is made, and we undertake no obligation to update any forward-looking statement to reflect events or circumstances after the date on which the statement is made or to reflect the occurrence of unanticipated events.</i>
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200312005375r1&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Investor Relations Contact</b><br/>Jennifer Golembeske<br/>
<br/>212-520-2300<br/>
<br/><a target="_blank" href="mailto:jgolembeske@steelpartners.com" rel="nofollow noopener noreferrer" shape="rect">jgolembeske@steelpartners.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/" data-a2a-title="Steel Connect Reports Second Quarter Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.phones.consumerelectronicsnet.com%2Fsteel-connect-reports-second-quarter-results%2F&amp;linkname=Steel%20Connect%20Reports%20Second%20Quarter%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.phones.consumerelectronicsnet.com/steel-connect-reports-second-quarter-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="ghqgs5e6a7b98aff68"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.ghqgs5e6a7b98aff68{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ghqgs5e6a7b98aff68{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ghqgs5e6a7b98aff68{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ghqgs5e6a7b98aff68{display:block}}@media screen and (max-width:767px){.ghqgs5e6a7b98aff68{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.phones.consumerelectronicsnet.com/88-of-security-professionals-say-world-is-in-permanent-state-of-cyber-war/" rel="prev"><span class="em-post-navigation">Previous</span> 88% of Security Professionals Say World Is in Permanent State of Cyber War</a></div><div class="nav-next"><a href="http://www.phones.consumerelectronicsnet.com/kontakt-io-appoints-iot-veteran-mr-rom-eizenberg-as-chief-revenue-officer-to-rapidly-expand-its-global-sales-operations-and-vertical-coverage/" rel="next"><span class="em-post-navigation">Next</span> Kontakt.io Appoints IoT Veteran Mr. Rom Eizenberg as Chief Revenue Officer to Rapidly Expand Its Global Sales Operations and Vertical Coverage</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.phones.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.phones.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.phones.consumerelectronicsnet.com/taoglas-fuels-aggressive-growth-plans-with-new-global-management-team/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.phones.consumerelectronicsnet.com/taoglas-fuels-aggressive-growth-plans-with-new-global-management-team/">
                                Taoglas Fuels Aggressive Growth Plans with New Global Management Team                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.phones.consumerelectronicsnet.com/sentara-healthcare-partners-with-citiustech-to-deploy-data-platform-on-microsoft-azure/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.phones.consumerelectronicsnet.com/sentara-healthcare-partners-with-citiustech-to-deploy-data-platform-on-microsoft-azure/">
                                Sentara Healthcare Partners With CitiusTech to Deploy Data Platform on Microsoft Azure                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1-675x450.jpg">
                                <a href="http://www.phones.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/apps/" alt="View all posts in Apps"> 
                                 Apps
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/children/" alt="View all posts in Children"> 
                                 Children
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/family/" alt="View all posts in Family"> 
                                 Family
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/gadgets/" alt="View all posts in Gadgets"> 
                                 Gadgets
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/iphone/" alt="View all posts in iPhone"> 
                                 iPhone
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/tablet/" alt="View all posts in Tablet"> 
                                 Tablet
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.phones.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/">
                                Screen Time for Gen Alphas, Gen Zs … Depends                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.phones.consumerelectronicsnet.com/xsolla-introduces-game-developers-carnival-spring-2020/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.phones.consumerelectronicsnet.com/xsolla-introduces-game-developers-carnival-spring-2020/">
                                Xsolla Introduces Game Developers Carnival Spring 2020                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.phones.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.phones.consumerelectronicsnet.com/amazon-continues-renewable-energy-investments-with-wind-and-solar-projects-in-australia-europe-and-the-us/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.phones.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.phones.consumerelectronicsnet.com/amazon-continues-renewable-energy-investments-with-wind-and-solar-projects-in-australia-europe-and-the-us/">
                                Amazon Continues Renewable Energy Investments with Wind and Solar Projects in Australia, Europe, and the US                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.phones.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.phones.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.phones.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.phones.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script src="http://www.phones.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.3.2+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.3.2+assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.3.2.pagespeed.jc.cemuBh0aKy.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_gElE7Lc0E0);</script>
<script>eval(mod_pagespeed_ga$Oz5Glpc);</script>
<script>eval(mod_pagespeed_u9rfMqAPEg);</script>
<script src="http://www.phones.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_marquee,_jquery.marquee.js,qver==5.3.2+wp-content,_themes,_covernews,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.3.2+wp-content,_themes,_covernews,_assets,_script.js,qver==5.3.2+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.3.2+wp-includes,_js,_wp-embed.min.js,qver==5.3.2.pagespeed.jc.-wwYZ6GBZC.js"></script><script>eval(mod_pagespeed_9NCkK9o0Zp);</script>
<script>eval(mod_pagespeed_OITddNqAMt);</script>
<script>eval(mod_pagespeed_YEpon8ZtPa);</script>
<script>eval(mod_pagespeed_V$_m2nrx2Y);</script>
<script>eval(mod_pagespeed_53B81jO0WE);</script>

</body>
</html>
